Back to overview
Downtime
Bug in Namada Indexer
Jan 12, 2025 at 7:15pm UTC
Affected services
Namada Indexer
Resolved
Jan 29, 2025 at 6:05am UTC
Solved
Affected services
Created
Jan 12, 2025 at 7:15pm UTC
A bug in Namada Indexer is preventing the population of DB.
Development team notified.
Waiting for the resolution.
Affected services